<!doctype html><html lang=en-US class=gnt__njs><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Livingston County receives ‘No Designation’ in 2019 fiscal stress scores</title><meta property=og:title content="Livingston County receives ‘No Designation’ in 2019 fiscal stress scores"/><link rel=amphtml href=https://amp.dansvilleonline.com/amp/3636466001 /><meta property=article:author content="Staff reports"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.dansvilleonline.com /><link rel=preconnect href=https://user.dansvilleonline.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//static.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.dansvilleonline.com/NDNS-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z3dc41a7be.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://static.criteo.net/js/ld/publishertag.prebid.js crossorigin/><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3ba36fbbf.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a72d7ef9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-454f9438.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-5aa8c51e.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-4c420e9b.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-ec6a0617.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-a1174258.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/379bca4f-0225-4c73-ac3d-6b6aa93baaa8/e5d6186f-982c-4c18-b7e3-254ae63d5e14/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=5927354002" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="The marking of “no designation” is the best a local government can receive in the scores."/><meta property=og:description content="The marking of “no designation” is the best a local government can receive in the scores."/><meta property=fb:pages content=2878581582215920 /><meta property=fb:app_id content=285511789535747 /><link rel=canonical href=https://www.dansvilleonline.com/story/news/local/2020/10/09/livingston-county-receives-no-designation-2019-fiscal-stress-scores/3636466001/ /><meta property=og:url content=https://www.dansvilleonline.com/story/news/local/2020/10/09/livingston-county-receives-no-designation-2019-fiscal-stress-scores/3636466001/ /><meta property=og:site_name content="The Dansville Online"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2020/10/06/NDNS/0edd7121-399e-4824-a6ca-48b09c8932c6-Coyle.jpg?crop=491,277,x0,y98&width=491&height=277&format=pjpg&auto=webp"/><meta property=og:image:width content=491 /><meta property=og:image:height content=277 /><meta name=ROBOTS content="NOODP, NOYDIR"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2020/10/06/NDNS/0edd7121-399e-4824-a6ca-48b09c8932c6-Coyle.jpg?crop=491,277,x0,y98&width=491&height=245&format=pjpg&auto=webp"/><meta name=twitter:site content=@DansvilleNYnews /><meta name=twitter:creator content=@DansvilleNYnews /><meta name=twitter:title content="Livingston County receives ‘No Designation’ in 2019 fiscal stress scores"/><meta name=twitter:description content="The marking of “no designation” is the best a local government can receive in the scores."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=${tc}|H1Nav|skipToMainContent aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="The Dansville Online" data-t-l=|H1Nav|logo><svg id=gnt_svg_lg fill=#303030 class=gnt_n_lg_svg preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.64 21.07"><path d="M7.8 8.81H17v1.1c-2.2.05-2.39.36-2.39 1.78v5.06h-.91l-1.07-1.1a8.66 8.66 0 01-4.72 1.39C3.88 17.05 0 13.36 0 8.95 0 3.92 3.88 0 8.4 0c2.32 0 3.69 1.27 4.21 1.27.33 0 .62-.5.84-.74h.95v5.7h-.95c-.76-2.45-1.86-5.13-4.83-5.13-2.64 0-4.21 2.1-4.21 7.42 0 5.03 1.67 7.42 3.69 7.42 2.2 0 2.68-1.39 2.68-3.4 0-2.2-.77-2.63-2.97-2.63l-.01-1.1zm13.87 2.37c0 2.3.55 4.77 3.11 4.77 1.53 0 2.85-1.2 3.66-2.4l.77.48a5.2 5.2 0 01-5.1 3.02c-4.07 0-6.28-3.21-6.28-5.91s2.2-5.92 6.28-5.92c2.92 0 5.17 2.14 5.17 5.96h-7.61zm3.78-1.1c0-2.99-.57-4-1.72-4s-1.87 1.25-2.06 4h3.78zm4.71 6.68v-.96c1.53 0 1.78-.48 1.78-1.58V8.04c0-1.1-.24-1.58-1.72-1.58V5.6l5.03-.1v1.75c1.03-1.2 1.96-2.04 3.74-2.04 1.99 0 3.33 1.15 3.33 3.5v5.51c0 1.1.24 1.58 1.63 1.58v.96h-5.12V7.9c0-.96-.41-1.39-1.07-1.39-1.34 0-2.3 2.2-2.3 3.78v3.92c0 1.1.24 1.58 1.92 1.58v.96l-7.22.01zm18.25-5.58c0 2.3.55 4.77 3.11 4.77 1.53 0 2.85-1.2 3.66-2.4l.77.48a5.2 5.2 0 01-5.1 3.02c-4.07 0-6.27-3.21-6.27-5.91s2.2-5.92 6.27-5.92c2.92 0 5.17 2.14 5.17 5.96h-7.61zm3.78-1.1c0-2.99-.57-4-1.72-4s-1.87 1.25-2.06 4h3.78zm5.1 2.56h.89c.41 1.72 1.94 3.45 3.92 3.45 1.2 0 2.35-.62 2.35-1.51 0-2.92-7.18-.43-7.18-5.51 0-2.14 2.01-3.86 4.63-3.86 1.65 0 2.61.86 3.02.86s.41-.24.55-.57h.96v3.69h-.98c-.67-1.63-1.51-3.02-3.5-3.02-1.2 0-1.91.71-1.91 1.61 0 2.41 7.18.41 7.18 5.31 0 2.51-2.46 3.95-4.81 3.95-2.14 0-3.16-.82-3.59-.82-.26 0-.48.36-.55.67h-.96l-.02-4.25zm14.74-1.46c0 2.3.55 4.77 3.11 4.77 1.53 0 2.85-1.2 3.66-2.4l.77.48a5.2 5.2 0 01-5.1 3.02c-4.07 0-6.27-3.21-6.27-5.91s2.2-5.92 6.27-5.92c2.92 0 5.17 2.14 5.17 5.96h-7.61zm3.79-1.1c0-2.99-.57-4-1.72-4s-1.87 1.25-2.06 4h3.78zm8.93 1.1c0 2.3.55 4.77 3.11 4.77 1.53 0 2.85-1.2 3.66-2.4l.77.48a5.2 5.2 0 01-5.1 3.02c-4.07 0-6.27-3.21-6.27-5.91s2.2-5.92 6.27-5.92c2.92 0 5.17 2.14 5.17 5.96h-7.61zm3.78-1.1c0-2.99-.57-4-1.72-4s-1.87 1.25-2.06 4h3.78zm26.55-3.81h-.96c-1.24-3.4-2.59-5.17-5.36-5.17-2.97 0-4.27 2.73-4.27 7.42 0 4.88 1.63 7.42 4.88 7.42 3.16 0 4.99-2.01 5.17-5.63h1.07c0 4.19-2.37 6.73-6.77 6.73-5.65 0-8.76-3.92-8.76-8.52S103.97 0 108.5 0c1.78 0 3.33.67 4.69 1.42l.93-.98h.96v5.83zm8.23 10.78c-4.07 0-6.27-3.21-6.27-5.91s2.2-5.92 6.27-5.92 6.27 3.21 6.27 5.92-2.2 5.91-6.27 5.91zm0-10.97c-1.49 0-2.25 1.92-2.25 5.05s.77 5.05 2.25 5.05 2.25-1.92 2.25-5.05-.76-5.05-2.25-5.05zm12.16 7.81c0 1.15.38 1.87 1.27 1.87 1.56 0 2.1-1.58 2.1-2.87V8.04c0-1.1-.24-1.58-1.96-1.58V5.6l5.46-.1v8.72c0 1.1.24 1.58 1.92 1.58v.86l-5.2.1v-1.29c-1.1 1.1-1.87 1.58-3.49 1.58-2.49 0-3.59-1.15-3.59-3.59V8.04c0-1.1-.24-1.58-1.72-1.58V5.6l5.22-.1v8.39zm8.81 2.87v-.96c1.53 0 1.78-.48 1.78-1.58V8.04c0-1.1-.24-1.58-1.72-1.58V5.6l5.03-.1v1.75c1.03-1.2 1.96-2.04 3.74-2.04 1.99 0 3.33 1.15 3.33 3.5v5.51c0 1.1.24 1.58 1.63 1.58v.96h-5.13V7.9c0-.96-.41-1.39-1.07-1.39-1.34 0-2.3 2.2-2.3 3.78v3.92c0 1.1.24 1.58 1.92 1.58v.96l-7.21.01zm19.44-11.25h3.76v1.1h-3.81v7.23c0 1.49.43 1.96 1.39 1.96s1.63-.71 1.65-2.87h1.07c-.02 2.94-.91 4.12-3.92 4.12-2.34 0-3.69-1.1-3.69-3.23V6.61h-1.96V5.7c2.23-.53 3.69-1.68 4.45-3.92h1.07l-.01 3.73zm4.14 11.25v-.96c1.6 0 1.84-.48 1.84-1.58V8.04c0-1.1-.24-1.58-1.84-1.58V5.6l5.05-.1v2.56h.05c.51-1.15 1.42-2.85 3.23-2.85 1.29 0 2.23.91 2.23 2.06s-.71 1.87-1.72 1.87c-1.13 0-1.63-.77-1.63-1.7 0-.28.04-.56.1-.84-1.42.98-2.11 3.62-2.11 6.99 0 1.72.24 2.2 2.25 2.2v.96h-7.45zm23.08-11.25v.96c-.96 0-1.48.31-1.91 1.34l-4.07 9.87c-.77 1.87-1.92 3.4-3.85 3.4-1.7 0-2.66-1.22-2.66-2.25a1.87 1.87 0 011.79-1.92h.02c.86-.06 1.61.59 1.67 1.45v.08c.04.67-.38 1.27-1.01 1.48v.05h.45c1.18 0 1.92-1.36 2.44-2.63l-4.04-9.91c-.33-.82-.67-.96-1.63-.96v-.96H185v.96c-1.1 0-1.53.24-1.53.71 0 .34.19.74 2.25 5.7h.05c1.97-4.93 2.14-5.34 2.14-5.7 0-.6-.64-.77-1.67-.71v-.96h4.7zm20.95.67h-1.04c-.84-3.13-2.77-4.79-5.58-4.79-1.48 0-1.99.36-1.99 1.53v4.63c2.3 0 3.09-.53 3.74-2.78h.98v6.67h-.96c-.65-2.25-1.42-2.78-3.74-2.78v5.46c0 1.17.51 1.53 1.99 1.53 3.21 0 5.2-2.06 5.96-5.17h1.02l-.14 6.27h-15.21v-.95c1.78 0 2.35-.38 2.35-1.58V2.82c0-1.2-.57-1.58-2.35-1.58V.29h14.82l.15 5.89zm1.65 10.58v-.96c1.63-.17 2.54-.38 5.34-4l-3.54-4.6c-.35-.46-.9-.74-1.49-.74v-.95h6.66v.96c-.62 0-.91.07-.91.41 0 .33.12.55 1.6 2.49 1.6-1.78 1.7-2.06 1.7-2.32 0-.38-.36-.57-1.29-.57v-.97h5.31v.96c-1.6.05-2.75.91-5.05 3.73l3.4 4.57c.48.7 1.29 1.09 2.14 1.03v.96h-6.91v-.96c.79 0 .96-.14.96-.36 0-.31-.24-.52-1.87-2.73-1.58 1.84-1.78 2.08-1.78 2.44 0 .48.43.64 1.46.64v.96l-5.73.01zm14-11.16l5.15-.1v1.36h.05a3.32 3.32 0 012.9-1.65c2.54 0 4.99 2.14 4.99 5.92 0 2.7-2.2 5.91-5.27 5.91a3.5 3.5 0 01-2.51-1.2v2.54c0 1.1.24 1.58 2.18 1.58v.96h-7.71v-.96c1.82 0 2.06-.48 2.06-1.58V8.06c0-1.1-.24-1.58-1.82-1.58l-.02-.88zm7.28 10.33c1.39 0 1.99-1.92 1.99-4.91 0-2.51-.45-4.72-1.84-4.72-.98 0-2.11 1.42-2.11 4.86 0 3.01.65 4.78 1.96 4.78v-.01zm6.37.83v-.96c1.61 0 1.84-.48 1.84-1.58V8.04c0-1.1-.24-1.58-1.84-1.58V5.6l5.05-.1v2.56h.05c.5-1.15 1.42-2.85 3.23-2.85 1.29 0 2.23.91 2.23 2.06s-.71 1.87-1.72 1.87c-1.12 0-1.63-.77-1.63-1.7.01-.28.04-.56.1-.84-1.42.98-2.1 3.62-2.1 6.99 0 1.72.24 2.2 2.25 2.2v.96h-7.46zm14.75-5.58c0 2.3.55 4.77 3.11 4.77 1.54 0 2.85-1.2 3.66-2.4l.77.48a5.2 5.2 0 01-5.1 3.02c-4.07 0-6.27-3.21-6.27-5.91s2.2-5.92 6.27-5.92c2.92 0 5.17 2.14 5.17 5.96h-7.61zm3.78-1.1c0-2.99-.58-4-1.72-4-1.15 0-1.87 1.25-2.06 4h3.78zm5.1 2.56h.88c.41 1.72 1.94 3.45 3.92 3.45 1.2 0 2.34-.62 2.34-1.51 0-2.92-7.18-.43-7.18-5.51 0-2.14 2.01-3.86 4.63-3.86 1.65 0 2.61.86 3.02.86.41 0 .41-.24.55-.57h.96v3.69h-.96c-.67-1.63-1.51-3.02-3.5-3.02-1.2 0-1.91.71-1.91 1.61 0 2.41 7.18.41 7.18 5.31 0 2.51-2.46 3.95-4.81 3.95-2.14 0-3.16-.82-3.59-.82-.26 0-.48.36-.55.67h-.96l-.02-4.25zm10.91 0h.89c.41 1.72 1.94 3.45 3.92 3.45 1.2 0 2.34-.62 2.34-1.51 0-2.92-7.18-.43-7.18-5.51 0-2.14 2.01-3.86 4.63-3.86 1.65 0 2.61.86 3.02.86.41 0 .41-.24.55-.57h.95v3.69h-.99c-.67-1.63-1.51-3.02-3.5-3.02-1.2 0-1.92.71-1.92 1.61.01 2.41 7.19.41 7.19 5.31 0 2.51-2.46 3.95-4.81 3.95-2.14 0-3.16-.82-3.59-.82-.26 0-.48.36-.55.67h-.96v-4.25z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.dansvilleonline.com/specialoffer?gps-source=CPNBAR&itm_campaign=2020FIVEDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.dansvilleonline.com%2Fstory%2Fnews%2Flocal%2F2020%2F10%2F09%2Flivingston-county-receives-no-designation-2019-fiscal-stress-scores%2F3636466001%2F" target=_blank rel=noopener data-t-l=|H1Nav|nanobar elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div>99¢ for the first month</a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.dansvilleonline.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2020FIVEDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.dansvilleonline.com%2Fstory%2Fnews%2Flocal%2F2020%2F10%2F09%2Flivingston-county-receives-no-designation-2019-fiscal-stress-scores%2F3636466001%2F" target=_blank rel=noopener data-t-l=|H1Nav|headersubscribecallout elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div>99¢ for the first month</a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/news/ data-t-l=|H1Nav|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=|H1Nav|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=|H1Nav|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=|H1Nav|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=|H1Nav|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=|H1Nav|nation-world>Nation / World</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/obituaries/ data-t-l=|H1Nav|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://user.dansvilleonline.com/user/enewspaper/ data-t-l=|H1Nav|e-edition>E-Edition</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.newyorkpublicnotices.com/ data-t-l=|H1Nav|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=${tc}|H1Nav|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=${tc}|H1Nav|search title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.dansvilleonline.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2020FIVEDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.dansvilleonline.com%2Fstory%2Fnews%2Flocal%2F2020%2F10%2F09%2Flivingston-county-receives-no-designation-2019-fiscal-stress-scores%2F3636466001%2F" target=_blank rel=noopener data-t-l=|H1Nav|subscribe elementtiming=nav-subbt>Subscribe</a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-ny-dansville-C6582-high_impact-news-local-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Local data-c-ssts=LOCAL></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Livingston County receives ‘No Designation’ in 2019 fiscal stress scores</h1><div class=gnt_ar_by>Staff reports</div><div class=gnt_ar_dt aria-label="Published 9:14 p.m. ET Oct. 9, 2020"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.dansvilleonline.com/story/news/local/2020/10/09/livingston-county-receives-no-designation-2019-fiscal-stress-scores/3636466001/ data-ss-t="Livingston County receives ‘No Designation’ in 2019 fiscal stress scores" data-ss-d="The marking of “no designation” is the best a local government can receive in the scores."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=285511789535747&href=https%3A%2F%2Fwww.dansvilleonline.com%2Fstory%2Fnews%2Flocal%2F2020%2F10%2F09%2Flivingston-county-receives-no-designation-2019-fiscal-stress-scores%2F3636466001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-top|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.dansvilleonline.com%2Fstory%2Fnews%2Flocal%2F2020%2F10%2F09%2Flivingston-county-receives-no-designation-2019-fiscal-stress-scores%2F3636466001%2F&text=Livingston%20County%20receives%20%E2%80%98No%20Designation%E2%80%99%20in%202019%20fiscal%20stress%20scores&via=DansvilleNYnews" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-top|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Livingston%20County%20receives%20%E2%80%98No%20Designation%E2%80%99%20in%202019%20fiscal%20stress%20scores%20-%20from%20The%20Dansville%20Online&body=Livingston%20County%20receives%20%E2%80%98No%20Designation%E2%80%99%20in%202019%20fiscal%20stress%20scores%0A%0AThe%20marking%20of%20%E2%80%9Cno%20designation%E2%80%9D%20is%20the%20best%20a%20local%20government%20can%20receive%20in%20the%20scores.%0A%0ACheck%20out%20this%20story%20on%20dansvilleonline.com%3A%20https%3A%2F%2Fwww.dansvilleonline.com%2Fstory%2Fnews%2Flocal%2F2020%2F10%2F09%2Flivingston-county-receives-no-designation-2019-fiscal-stress-scores%2F3636466001%2F" data-t-l=${tc}|navbar-share-top|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-top|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp gnt_em__el" aria-label="Video - Dad has positive dance energy for son during chemo"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer aria-live=polite><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;ny-dansville-C6582&#34;,&#34;pn&#34;:&#34;The Dansville Online&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;lifestyle/humankind&#34;,&#34;byline&#34;:&#34;Humankind&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2020-10-08T19:31:52Z&#34;,&#34;credit&#34;:&#34;Humankind, USA TODAY&#34;,&#34;duration&#34;:60000,&#34;headline&#34;:&#34;Dad has positive dance energy for son during chemo&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/379bca4f-0225-4c73-ac3d-6b6aa93baaa8/e5d6186f-982c-4c18-b7e3-254ae63d5e14/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=5927354002&#34;,&#34;id&#34;:&#34;5927354002&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2020/10/08/USAT/2f5406c8-8f96-4fb9-b008-fec47c7b5747-Dad_son_chemo_dancing_out_window_16x9_Thumbnail.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2020-10-08T19:31:52Z&#34;,&#34;keywords&#34;:&#34;Chemotherapy,Joy,Acute Lymphoblastic Leukemia,Dancing (recreational),Video Syndication - USAT,Video Syndication – International,Dynamic,Overall Positive,Charles McGrady&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/379bca4f-0225-4c73-ac3d-6b6aa93baaa8/e5d6186f-982c-4c18-b7e3-254ae63d5e14/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/life/humankind/2020/10/08/dad-has-positive-dance-energy-son-during-chemo/5927354002/&#34;},&#34;promoBrief&#34;:&#34;Texas dad, Chuck Yielding, danced outside his son’s hospital window at Cook Children’s Medical Center just to let him know he’s there for his teenager as he undergoes chemotherapy.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2020-10-08T19:32:08Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;life&#34;,&#34;subsection&#34;:&#34;humankind&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;667fccf0-14d9-40c0-a431-26252a84b4a8&#34;,&#34;name&#34;:&#34;Chemotherapy&#34;},{&#34;id&#34;:&#34;e3804b70-7bba-4d10-87ad-b1a89551e29c&#34;,&#34;name&#34;:&#34;Joy&#34;},{&#34;id&#34;:&#34;ee18ad7a-6c57-4d99-93e6-91d95ed92737&#34;,&#34;name&#34;:&#34;Acute Lymphoblastic Leukemia&#34;},{&#34;id&#34;:&#34;845aae74-b641-4f18-8932-551e1eb59dea&#34;,&#34;name&#34;:&#34;Dancing (recreational)&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;},{&#34;id&#34;:&#34;2dd88584-fe80-4002-aef9-e2a5062c67a5&#34;,&#34;name&#34;:&#34;Dynamic&#34;},{&#34;id&#34;:&#34;7095bb07-b172-434b-a4eb-8856263ad949&#34;,&#34;name&#34;:&#34;Overall Positive&#34;},{&#34;id&#34;:&#34;b98665f2-c6ce-41ab-be4c-2aafe7f79771&#34;,&#34;name&#34;:&#34;Charles McGrady&#34;}],&#34;title&#34;:&#34;Dad has positive dance energy for son during chemo&#34;,&#34;url&#34;:&#34;/videos/life/humankind/2020/10/08/dad-has-positive-dance-energy-son-during-chemo/5927354002/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player" data-t-l=${tc}|tealplayer|automated-playerClose><svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2020/10/08/USAT/2f5406c8-8f96-4fb9-b008-fec47c7b5747-Dad_son_chemo_dancing_out_window_16x9_Thumbnail.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="Dad has positive dance energy for son during chemo" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><figure class="gnt_em gnt_em__fp gnt_em_img"><img class=gnt_em_img_i style=height:492px src="https://www.gannett-cdn.com/presto/2020/10/06/NDNS/0edd7121-399e-4824-a6ca-48b09c8932c6-Coyle.jpg?width=492&height=492&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image decoding=async alt="IAN COYLE"/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="IAN COYLE" data-c-credit=Provided></div></figure><p class=gnt_ar_b_p>GENESEO — Livingston County Administrator Ian M. Coyle announced that the County received “no designation” in the 2019 Fiscal Stress Scores from the Office of the New York State Comptroller. The marking of “no designation” is the best a local government can receive in the scores.</p><p class=gnt_ar_b_p>The County’s 2019 Fiscal Stress Score is 3.3% with an Environmental Score of 23.3%. The Fiscal Stress Score remains consistent with those from 2018 and 2017 and is a continued improvement from 2016 (6.3%) and 2015 (9.6%).</p><p class=gnt_ar_b_p>“The steady 2019 Fiscal Stress Scores demonstrate that the Board of Supervisors, Elected Officials, Department Heads, County workforce and I take seriously the responsibility we have to our taxpayers to make sure Livingston County is on sound financial footing,” said Coyle, who is also the County’s Chief Budget Officer. “The scores are validation of the County’s budget measures and fiscally-sound financial controls.”</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ny-dansville-C6582-native-article_link-news-local-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Fiscal stress scores are determined based on a number of indicators such as fund balance, operating deficit, liquidity, fixed costs, and short-term cash flow. Environmental indicators include change in population, percentage of households with public assistance, percent of population under 18 and over 65, percent change in home value, median household income, unemployment rate, and reliance on state and federal aid.</p><p class=gnt_ar_b_p>The Comptroller’s report suggests that the COVID-19 pandemic may present fiscal challenges for local governments in the future due to declines in sales tax revenue, state aid withholdings, and existing stress, including low fund balances.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ny-dansville-C6582-native-article_link-news-local-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>For more information on Livingston County’s Fiscal Stress Scores, contact the County Administrator’s office at 585-243-7040.</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.dansvilleonline.com/story/news/local/2020/10/09/livingston-county-receives-no-designation-2019-fiscal-stress-scores/3636466001/ data-ss-t="Livingston County receives ‘No Designation’ in 2019 fiscal stress scores" data-ss-d="The marking of “no designation” is the best a local government can receive in the scores."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=285511789535747&href=https%3A%2F%2Fwww.dansvilleonline.com%2Fstory%2Fnews%2Flocal%2F2020%2F10%2F09%2Flivingston-county-receives-no-designation-2019-fiscal-stress-scores%2F3636466001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-bottom|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.dansvilleonline.com%2Fstory%2Fnews%2Flocal%2F2020%2F10%2F09%2Flivingston-county-receives-no-designation-2019-fiscal-stress-scores%2F3636466001%2F&text=Livingston%20County%20receives%20%E2%80%98No%20Designation%E2%80%99%20in%202019%20fiscal%20stress%20scores&via=DansvilleNYnews" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-bottom|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Livingston%20County%20receives%20%E2%80%98No%20Designation%E2%80%99%20in%202019%20fiscal%20stress%20scores%20-%20from%20The%20Dansville%20Online&body=Livingston%20County%20receives%20%E2%80%98No%20Designation%E2%80%99%20in%202019%20fiscal%20stress%20scores%0A%0AThe%20marking%20of%20%E2%80%9Cno%20designation%E2%80%9D%20is%20the%20best%20a%20local%20government%20can%20receive%20in%20the%20scores.%0A%0ACheck%20out%20this%20story%20on%20dansvilleonline.com%3A%20https%3A%2F%2Fwww.dansvilleonline.com%2Fstory%2Fnews%2Flocal%2F2020%2F10%2F09%2Flivingston-county-receives-no-designation-2019-fiscal-stress-scores%2F3636466001%2F" data-t-l=${tc}|navbar-share-bottom|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-bottom|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-ny-dansville-C6582-poster-news-local-4 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=${tc}|rightRailTaboolaRecirc|click><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.dansvilleonline.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.dansvilleonline.com%2Fstory%2Fnews%2Flocal%2F2020%2F10%2F09%2Flivingston-county-receives-no-designation-2019-fiscal-stress-scores%2F3636466001%2F&marketName=dansvilleonline&cta=Right-Rail" class=gnt_m_fs_a data-t-l=${tc}survey_click_story aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ny-dansville-C6582-poster_scroll-news-local-5 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-ny-dansville-C6582-leaderboard_btf-news-local-6 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="The Dansville Online - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=|footer|about|careers>Careers</a> <a href=https://cm.dansvilleonline.com/accessibility/ class=gnt_ft_a data-t-l=|footer|about|accessibility>Accessibility</a> <a href=https://www.dansvilleonline.com/sitemap/ class=gnt_ft_a data-t-l=|footer|about|site-map>Site Map</a> <a href=https://www.newyorkpublicnotices.com/ class=gnt_ft_a data-t-l=|footer|about|legals>Legals</a> <a href=https://cm.dansvilleonline.com/ethical-conduct/ class=gnt_ft_a data-t-l=|footer|about|our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.dansvilleonline.com/terms/ class=gnt_ft_a data-t-l=|footer|about|terms-of-service>Terms of Service</a> <a href=https://cm.dansvilleonline.com/privacy/ class=gnt_ft_a data-t-l=|footer|about|privacy-policy>Privacy Policy</a> <a href=https://cm.dansvilleonline.com/privacy-policy/ class=gnt_ft_a data-t-l=|footer|about|california-privacy-right>Your California Privacy Rights / Privacy Policy</a> <a href=https://cm.dansvilleonline.com/cookie-policy# class="gnt_ft_a gnt_ft_a__b" data-t-l=|footer|about|cookie-policy>Do Not Sell My Info / Cookie Policy</a></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.dansvilleonline.com/contact-us class=gnt_ft_a data-t-l=|footer|support|contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=|footer|support|support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/new-york/ class=gnt_ft_a data-t-l=|footer|support|advertise-your-business>Advertise Your Business</a> <a href=https://cm.dansvilleonline.com/advertising-terms-conditions class=gnt_ft_a data-t-l=|footer|support|advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://help.dansvilleonline.com/ class=gnt_ft_a data-t-l=|footer|support|help-center>Help Center</a> <a href=https://account.dansvilleonline.com/ class=gnt_ft_a data-t-l=|footer|support|my-account>My Account</a> <a href=https://cm.dansvilleonline.com/site-feedback/ class=gnt_ft_a data-t-l=|footer|support|feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.dansvilleonline.com/ class=gnt_ft_a data-t-l=|footer|stay-connected|subscribe-today>Subscribe Today</a> <a href=https://profile.dansvilleonline.com/newsletters/manage class=gnt_ft_a data-t-l=|footer|stay-connected|newsletters>Newsletters</a> <a href=https://www.facebook.com/GeneseeCountryExpress class=gnt_ft_a data-t-l=|footer|stay-connected|facebook>Facebook</a> <a href=https://twitter.com/DansvilleNYnews class=gnt_ft_a data-t-l=|footer|stay-connected|twitter>Twitter</a> <a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=GCE1&p_theme=gatehouse&p_action=keyword" class=gnt_ft_a data-t-l=|footer|stay-connected|archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=|footer|our-partners|jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=|footer|our-partners|cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=|footer|our-partners|homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/NYHor class=gnt_ft_a data-t-l=|footer|our-partners|classifieds>Classifieds</a> <a href=https://www.billeriq.com/ebpp/GHM351/Login/Index class=gnt_ft_a data-t-l=|footer|our-partners|pay-your-ad-bill>Pay Your Ad Bill</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=|footer|our-partners|reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=|footer|our-partners|10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=|footer|our-partners|reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2020 www.dansvilleonline.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3ad2de3ef.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3ba36fbbf.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}|H1Nav|search| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3b+Jwmk5+VZAe7eaXmOo6NCm9msg.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Livingston County receives ‘No Designation’ in 2019 fiscal stress scores","description":"The marking of “no designation” is the best a local government can receive in the scores.","url":"https://www.dansvilleonline.com/story/news/local/2020/10/09/livingston-county-receives-no-designation-2019-fiscal-stress-scores/3636466001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.dansvilleonline.com/story/news/local/2020/10/09/livingston-county-receives-no-designation-2019-fiscal-stress-scores/3636466001/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2020/10/06/NDNS/0edd7121-399e-4824-a6ca-48b09c8932c6-Coyle.jpg?crop=491,491,x0,y0&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/10/06/NDNS/0edd7121-399e-4824-a6ca-48b09c8932c6-Coyle.jpg?crop=491,277,x0,y98&width=491&height=245&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2020-10-10T01:14:53Z","dateCreated":"2020-10-10T01:14:53Z","dateModified":"2020-10-10T01:14:53Z","articleSection":"news","publisher":{"@type":"Organization","name":"The Dansville Online","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/dansvilleonline/images/site-nav-logo@2x.png","height":80,"width":297}},"author":["Staff reports"],"keywords":["ssts:news:local","type:story","tag:Public meetings"],"metadata":"{\"id\":\"3636466001\",\"siteCode\":\"NDNS\",\"contentSourceCode\":\"NDNS\",\"ssts\":\"news:local\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/10/06/NDNS/0edd7121-399e-4824-a6ca-48b09c8932c6-Coyle.jpg","caption":"IAN COYLE","copyrightHolder":"Provided"}]</script></body></html>